PHPThe PHP Development Team announced late last year that they have deprecated and are no longer supporting PHP 5.2.  We're rolling PHP updates on all cPanel servers per cPanel security advisory issued on March 16th, 2012 to replace the old and INSECURE 5.2.17 with PHP 5.3 starting 1 September 2012.  
 
For many this won't affect your services nor your website but for those few that are still running old versions of WordPress, Joomla, Drupal, etc., or those running custom PHP 5.2 scripts, it is definately a must to not only upgrade to the latest version of PHP for your server but to also make sure your site installation is up to date.
 
If upgrading your websites/scripts is not an option, please let us know so we can transfer your accounts to our Windows server which still has support for PHP 5.2 but even with this, you still risk the chance of your websites/scripts not running in the future when Plesk decides to also not support PHP 5.2.
 
Please contact our Support Dept via email at This email address is being protected from spambots. You need JavaScript enabled to view it. or submit a support ticket at https://secure.bayanhosting.com/clientarea/tickets/new/ to learn more about your options.